Kyocera KX18 from Amp'd Mobile appLoader problem | developer.brewmp.com Kyocera KX18 from Amp'd Mobile appLoader problem | developer.brewmp.com

Developer

Kyocera KX18 from Amp'd Mobile appLoader problem

Forums:

Hi,

Did anybody successfully connect to Kyocera KX18 (from Amp'd Mobile) using USB cable? My cable model is TXDTA10102 and I downloaded the driver from Kyocera site. But it didn't connect, I did use 3x under appLoader. Do I need to change the USB mode in the phone to USB drive or COM Mode? Please help.

Also, this is BREW 3.x phone. Does 2.x build usually work for BREW3.x phones? If not, when I re-compile my codes for BREW3.x, do I need to change any codes to fit into BREW3.x? I'm new to this.

Thank you.

I didn't have any problems connecting to mine. Check the normal culprits - connecting to the wrong COM port, etc.
A 2.x build should work, but you should test to make sure.

I didn't have any problems connecting to mine. Check the normal culprits - connecting to the wrong COM port, etc.
A 2.x build should work, but you should test to make sure.

mohlendo wrote:I didn't have any problems connecting to mine. Check the normal culprits - connecting to the wrong COM port, etc.
A 2.x build should work, but you should test to make sure.
Can you tell me what setting you used? Did you change it to USB drive on the phone?
It didn't create any COM ports after driver installation. What USB data cable did you use?
Thank you.

mohlendo wrote:I didn't have any problems connecting to mine. Check the normal culprits - connecting to the wrong COM port, etc.
A 2.x build should work, but you should test to make sure.
Can you tell me what setting you used? Did you change it to USB drive on the phone?
It didn't create any COM ports after driver installation. What USB data cable did you use?
Thank you.

i don't have any problem to connect to my KX18.
It might be driver's problem.
You can send me an email for the driver i am using. It's around 4M, too larger to be attached here.

i don't have any problem to connect to my KX18.
It might be driver's problem.
You can send me an email for the driver i am using. It's around 4M, too larger to be attached here.

Thank you everybody. I got the problem solved.

Thank you everybody. I got the problem solved.

Same phone, same prob. I installed KX drivers, no COM port. If I find solution I will post. Any hints?

Same phone, same prob. I installed KX drivers, no COM port. If I find solution I will post. Any hints?

I am using a TXDTA10081 usb cable with the 10081 driver from kyocera-wireless.com and have not been able to detect the device either. I am able to use the device in mass storage mode though.

I am using a TXDTA10081 usb cable with the 10081 driver from kyocera-wireless.com and have not been able to detect the device either. I am able to use the device in mass storage mode though.

Ya, mass store works for me, I see the sd card as a removable drive, so those drivers are tickety-boo. COM is no love tho. More news as we have it.
FL

Ya, mass store works for me, I see the sd card as a removable drive, so those drivers are tickety-boo. COM is no love tho. More news as we have it.
FL

Enjoy. These worked for me.

Enjoy. These worked for me.