Problems running application on handset | developer.brewmp.com Problems running application on handset | developer.brewmp.com

Developer

Problems running application on handset

Hi
I have signed an application and uploaded it to a device with a MOD, SIG and MIF file. After reset of device the application is available however nothing happens when I "click" on the application. This is a very simple application, it is a "hello world" project comming with the downloaded SDK. Can anyone please help me?

Thanks!

What do you mean you've signed the app? Are you using a testsig generated from the testsig generator page on the QUALCOMM developer website?
Have you tried connecting your handset to the BREW Logger and checking for an error code in the grinder message? You should be loking for something of the form "#*g*C=%x:%d", where %x is your class ID and %d is an error code. Refer to AEEError.h in your sdk/inc directory to find the meaning of the error code.

What do you mean you've signed the app? Are you using a testsig generated from the testsig generator page on the QUALCOMM developer website?
Have you tried connecting your handset to the BREW Logger and checking for an error code in the grinder message? You should be loking for something of the form "#*g*C=%x:%d", where %x is your class ID and %d is an error code. Refer to AEEError.h in your sdk/inc directory to find the meaning of the error code.

Yes, i have signed it on the qualcomm site (otherwise the application would have dissaperade when the device is reseted).
I will try to connect it to the BREW logger.
I assume that this is not a common problem with a FAQ-answer?
Thanks!

Yes, i have signed it on the qualcomm site (otherwise the application would have dissaperade when the device is reseted).
I will try to connect it to the BREW logger.
I assume that this is not a common problem with a FAQ-answer?
Thanks!