problems connecting to apploader 2.1.1 | developer.brewmp.com problems connecting to apploader 2.1.1 | developer.brewmp.com

Developer

problems connecting to apploader 2.1.1

Forums:

hi,

i hav downloaded brew tool suite 2.1.1 , i have all my .mod,.bar, .sig and .mif file ready..

i am using the LG RD 5340 reliance handset for testing my application..

i am connecting the pc to handset by a serial data cable tht i got for Lg RD 5340..
when i run the apploader 2.1.1.. i select the com1 port and say ok..

but i get an error "could not connect to device using specified device id"...

this is the first time i am porting my application on to the handset. pls help solve the problem..

its really urgent..

thanks in advance

Hi,
Hav u tried on some other ports too try it on some other except com1 & com2

Hi,
Hav u tried on some other ports too try it on some other except com1 & com2

i did try doing tht... i just wanted to know do i need to install any drivers for the mobile device to connect to the PC...
if so.. can u pls tell whr will i get them...
thanks
pribhi

i did try doing tht... i just wanted to know do i need to install any drivers for the mobile device to connect to the PC...
if so.. can u pls tell whr will i get them...
thanks
pribhi

If u r using a serial data cable then u might not need drivers but if ur using a USB cable u will need it ....try restarting ur comp and the phone and then connect it coz that how i have solved the problem....which r the ports u can see in the apploader?????

If u r using a serial data cable then u might not need drivers but if ur using a USB cable u will need it ....try restarting ur comp and the phone and then connect it coz that how i have solved the problem....which r the ports u can see in the apploader?????

thanks for ur replies..
i have solved the problem..
wht was happening is that.. the pc sync manager for the phone tht i had installed was using the com port.. so i was getting the error while connecting the device..
read the trobleshooting doc with apploader..
thnks again,
pribhi

thanks for ur replies..
i have solved the problem..
wht was happening is that.. the pc sync manager for the phone tht i had installed was using the com port.. so i was getting the error while connecting the device..
read the trobleshooting doc with apploader..
thnks again,
pribhi