Can Nokia 6235i run brew game? | developer.brewmp.com Can Nokia 6235i run brew game? | developer.brewmp.com

Developer

Can Nokia 6235i run brew game?

Forums:

I have a mobilephone Nokia 6235i ,but I can't connect it to PC with BREW AppLoader ,

I want to know Can Nokia 6235i run brew game? thanks!

You need to use the Nokia Apploader extension/patch from the https://brew.ext.nokia.com/

You need to use the Nokia Apploader extension/patch from the https://brew.ext.nokia.com/

please give me the particular URL for download it thanks

please give me the particular URL for download it thanks

Just register in the above mentioned site then only you will get access to the "Technical Resources" tab.

Just register in the above mentioned site then only you will get access to the "Technical Resources" tab.

thank you very much,
but when i put "NokiaAppLoader.dll" in "C:\ProgramFiles\BREW Tools Suite v3.0.0\OEMLayer" and I Installed "USBtoCOM port patch "and "DKU-2 USB cable driver version 6.8.51 "
then when I use Brew Apploader and select"NokiaAppLoader.dll"
The Error is "Error - Could not connect to the device using specified decice id "
why?
thanks

thank you very much,
but when i put "NokiaAppLoader.dll" in "C:\ProgramFiles\BREW Tools Suite v3.0.0\OEMLayer" and I Installed "USBtoCOM port patch "and "DKU-2 USB cable driver version 6.8.51 "
then when I use Brew Apploader and select"NokiaAppLoader.dll"
The Error is "Error - Could not connect to the device using specified decice id "
why?
thanks

It seems that you are using the Tool suit 3.x
Unfortulatly it was not working with me, So I uninstalled all the tool suits and reinstalled the tool suit 2.1.
After that I installed the nokia apploader and after running the patch I restarted my machine. Later on by selecting the nokia dll it was woriking properly.
I know this is somewhat strange. But , Just give it a chance and let me know.

It seems that you are using the Tool suit 3.x
Unfortulatly it was not working with me, So I uninstalled all the tool suits and reinstalled the tool suit 2.1.
After that I installed the nokia apploader and after running the patch I restarted my machine. Later on by selecting the nokia dll it was woriking properly.
I know this is somewhat strange. But , Just give it a chance and let me know.

Yes I used the"BREW Tools Suite 3.0.0"
and I used "NokiaApploader version 1.1.1.0"
I Can't find Where to download "NokiaApploader version 2.2.1 "
Which version you used please Email to me, thanks
eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%61%64%61%6e%30%31%36%40%31%36%33%2e%63%6f%6d%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%61%64%61%6e%30%31%36%40%31%36%33%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))

Yes I used the"BREW Tools Suite 3.0.0"
and I used "NokiaApploader version 1.1.1.0"
I Can't find Where to download "NokiaApploader version 2.2.1 "
Which version you used please Email to me, thanks
eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%61%64%61%6e%30%31%36%40%31%36%33%2e%63%6f%6d%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%61%64%61%6e%30%31%36%40%31%36%33%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))

I can't down "NokiaApploader "
it says:
"NokiaApploader version 2.2.1 (currently unaiavlable) Nokia OEM library - supports both USB and COM ports and removes parallel port dongle requirement. Please uninstall older version of NokiaApploader.dll before installing this file. This new version supports Apploader v2.1 and Apploader v3.0 "
If you have it please give me Thanks very much
my email: eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%61%64%61%6e%30%31%36%40%31%36%33%2e%63%6f%6d%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%61%64%61%6e%30%31%36%40%31%36%33%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))

I can't down "NokiaApploader "
it says:
"NokiaApploader version 2.2.1 (currently unaiavlable) Nokia OEM library - supports both USB and COM ports and removes parallel port dongle requirement. Please uninstall older version of NokiaApploader.dll before installing this file. This new version supports Apploader v2.1 and Apploader v3.0 "
If you have it please give me Thanks very much
my email: eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%61%64%61%6e%30%31%36%40%31%36%33%2e%63%6f%6d%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%61%64%61%6e%30%31%36%40%31%36%33%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))

I receiced your Email and the problem is resolved
thank you very very much!

I receiced your Email and the problem is resolved
thank you very very much!