AppLoader 3.1.1.15 Error EFS2 | developer.brewmp.com AppLoader 3.1.1.15 Error EFS2 | developer.brewmp.com

Developer

AppLoader 3.1.1.15 Error EFS2

I'm getting an Error EFS2 failure when trying to load Brew apps to my RAZR (v3m) and V260 phones. I've seen the forum post for patching the QCOMOEM.dll, however, they're for older versions of the AppLoader and BTIL SDKs than what I have just downloaded from the Qualcomm BREW website.

I have the following versions installed:

3.1.3.1 QCOMOEM.dll
1.0.2.8 BTILOEM.dll
3.1.1.15 AppLoader

If I understand correctly, I believe I have the latest version of the Brew Tools Suite and the 1.0.2 BTILs.

Anyone else encountering this problem? Anyone know how to solve it?

Just to be clear, I've seen this posting, but cannot determine if it applies to my install b/c it's for earlier versions:

http://brewforums.qualcomm.com/archive/index.php/t-12428.html

Sincerely,

Andy

First, be sure you've installed all the patches at https://brewx.qualcomm.com/bws/content/docx/products/btil/1.0/1.0.2.07/u.... Next, when you connect to the device, change the dropdown selection so that you're connecting as an EFS1 device, not Autodetect or EFS2.

First, be sure you've installed all the patches at https://brewx.qualcomm.com/bws/content/docx/products/btil/1.0/1.0.2.07/u.... Next, when you connect to the device, change the dropdown selection so that you're connecting as an EFS1 device, not Autodetect or EFS2.

Max,
Thank you. Worked like a charm (but I couldn't get the first grinder/shaker patch to load with the BTIL .msi).
Cheers,
Andy

Max,
Thank you. Worked like a charm (but I couldn't get the first grinder/shaker patch to load with the BTIL .msi).
Cheers,
Andy