LG VX9400 Device Problem | developer.brewmp.com LG VX9400 Device Problem | developer.brewmp.com

Developer

LG VX9400 Device Problem

Forums:

Hello,

I'm working on a network based application and want to test it on LG VX9400 device.

After uploading the application on this device, I found that its get visible under the below mentioned path:

GET IT NOW -----> 1. Music & Tones -------> 2. Get New Ringtones

But, here after Selecting the Application from above path, I was unable to run it. Don't know what's the Problem. :confused: Is any problem with the device ???

Please let me know if anybody have worked on this device.

Thanks!

We're facing the same problem.

We're facing the same problem.

I don't know if you have solved your problem yet, but I've been able to successfully get the 3.1.16 SDK to create apps for the device and have them run. I did install FP 02 and FP 03 but those are mainly for the simulator I think. If you are still having a problem getting an app running on the LG device drop me a note here or at my email address and I will do what I can.

I don't know if you have solved your problem yet, but I've been able to successfully get the 3.1.16 SDK to create apps for the device and have them run. I did install FP 02 and FP 03 but those are mainly for the simulator I think. If you are still having a problem getting an app running on the LG device drop me a note here or at my email address and I will do what I can.

I am also getting the same problem. Could you tell me how did u fix the problem?

I am also getting the same problem. Could you tell me how did u fix the problem?

Hi,
The problem is due to wrong sign file. The reason for confusion is that , it is not displaying the error info ( UNKNOWN error ) like other device ( K1m , V3C ).
-Aravind

Hi,
The problem is due to wrong sign file. The reason for confusion is that , it is not displaying the error info ( UNKNOWN error ) like other device ( K1m , V3C ).
-Aravind