BREW SDK 3.1.2 device can run uione application?? | developer.brewmp.com BREW SDK 3.1.2 device can run uione application?? | developer.brewmp.com

Developer

BREW SDK 3.1.2 device can run uione application??

Forums:

Hi all,
I have a phone with BREW SDK 3.1.2. Can I run uione application on that phone?? If not then from which BREW SDK version it is supported??

Thanks in advance,
Krishna

Hi
You can't run the uiOne sdk app on handset having brew sdk version 3.1.2 because the uiOne is supported on sdk version 3.1.4 and above. Right at this time if you wanted to display widgets like effect in your app you might have a look at BrewUIWidgets that can be downloaded.

Hi
You can't run the uiOne sdk app on handset having brew sdk version 3.1.2 because the uiOne is supported on sdk version 3.1.4 and above. Right at this time if you wanted to display widgets like effect in your app you might have a look at BrewUIWidgets that can be downloaded.

thanks anil,
For all phones having SDK 3.1.4 and above I can use uione application?? Or some other device specific limitation is also there... I mean i need to install anything else also...
krishna

thanks anil,
For all phones having SDK 3.1.4 and above I can use uione application?? Or some other device specific limitation is also there... I mean i need to install anything else also...
krishna

success_anil wrote:Hi
You can't run the uiOne sdk app on handset having brew sdk version 3.1.2 because the uiOne is supported on sdk version 3.1.4 and above. Right at this time if you wanted to display widgets like effect in your app you might have a look at BrewUIWidgets that can be downloaded.
Well... you can. It requires a bit of hacking. But it can be done. For demo purposes only, not for shipping.

success_anil wrote:Hi
You can't run the uiOne sdk app on handset having brew sdk version 3.1.2 because the uiOne is supported on sdk version 3.1.4 and above. Right at this time if you wanted to display widgets like effect in your app you might have a look at BrewUIWidgets that can be downloaded.
Well... you can. It requires a bit of hacking. But it can be done. For demo purposes only, not for shipping.

See the old Alltel device list. you'll find that the Motorola V3m Razr & Motorola V3a Razr( 3.1.2 devices ) supported uione. You can run uione on those devices but compile ONLY with uione 1.1.2 version. Anything above ( uione 1.2.1 , 2.0.0 ...etc ) will result random beautifull crashes :). As for distributing uione apps....i have no idea how it's done :).
About the 3.1.2 simulator...yes..it supports the uinone 1.1.2 ( i've done it , so i'm sure it works )
Have a nice day.

See the old Alltel device list. you'll find that the Motorola V3m Razr & Motorola V3a Razr( 3.1.2 devices ) supported uione. You can run uione on those devices but compile ONLY with uione 1.1.2 version. Anything above ( uione 1.2.1 , 2.0.0 ...etc ) will result random beautifull crashes :). As for distributing uione apps....i have no idea how it's done :).
About the 3.1.2 simulator...yes..it supports the uinone 1.1.2 ( i've done it , so i'm sure it works )
Have a nice day.