HTC SMART Unable to connect | developer.brewmp.com HTC SMART Unable to connect | developer.brewmp.com

Developer

HTC SMART Unable to connect

Hi all ,
I m trying to connect HTC handset with Loader, But it is giving message "could not open device.
Nonexistence device specified ? choose a valid connected device."

Can any body help me ?

Thanks
Akshay

What version of Brew MP is on the device? It should be at least 1.02 to work with the tools - a version that is not generally available yet.

What version of Brew MP is on the device? It should be at least 1.02 to work with the tools - a version that is not generally available yet.

where can I get BREW MP 1.0.2? Thanks!!

where can I get BREW MP 1.0.2? Thanks!!

Same problem here ...
Where and where can we get BREW MP 1.0.2 for the HTC Smart ?
Is it really the only way to get it to work with AppLoader ?
Thanks

Same problem here ...
Where and where can we get BREW MP 1.0.2 for the HTC Smart ?
Is it really the only way to get it to work with AppLoader ?
Thanks