Brew Device packs on Brew MP simulator | developer.brewmp.com Brew Device packs on Brew MP simulator | developer.brewmp.com

Developer

Brew Device packs on Brew MP simulator

Forums:

Is it possible to run brew apps and skins on the Brew MP Simulator? I would like to start transition all of our Brew SDK Tools to Brew MP SDK, but since we still do 99.9% of our work on the Brew Platform it would be unwise to do so without all of the tools properly functioning.

 

I have installed the Brew 4.0, 3.1.5 and 3.1.2 Platforms, but I still can not seem to get the simulator, or target manager, to recognize anything other than BMP targets.

 

Thanks.

Whenh using click to debug for legacy brew applications you have two choices.
You can run against tnhe legacy SDK and simulator by choosing the legacy platform as
your target, or you can run against the new simulator by compiling witnh the legacy platform
but choosinhg a BREWMP debugging target.  Currently there are no legacy targets for the new
simulator.

Whenh using click to debug for legacy brew applications you have two choices.
You can run against tnhe legacy SDK and simulator by choosing the legacy platform as
your target, or you can run against the new simulator by compiling witnh the legacy platform
but choosinhg a BREWMP debugging target.  Currently there are no legacy targets for the new
simulator.

Drat, guess I need to make sure the legacy simulator is not removed. Thanks anyway :)

Drat, guess I need to make sure the legacy simulator is not removed. Thanks anyway :)

Hello Jon,
 
Please note that the previous version of the simulator (Sim5) can be found in the Brew 3.x or Brew 4.x Platform Kits that can be used with the Brew MP SDK.
 
Regards,
Young.

Hello Jon,
 
Please note that the previous version of the simulator (Sim5) can be found in the Brew 3.x or Brew 4.x Platform Kits that can be used with the Brew MP SDK.
 
Regards,
Young.