What BrewMP target platform should I use to code for HTC Smart | developer.brewmp.com What BrewMP target platform should I use to code for HTC Smart | developer.brewmp.com

Developer

What BrewMP target platform should I use to code for HTC Smart

I've got an HTC Smart (1.0.2.365) for which I'm writing an app. Which BrewMP target platform should I be compiling against??

 

  • 1.0.2.410 (as recommended by the Developer Guide for HTC Smart)

or

  • 1.0.2.481 (which appears to be the platform version running on the device)

 

thanks.

-steve

Hi Steve,
As long as you use Brew MP 1.0.2, whether it is 1.0.2.410 or 1.0.2.481 does not matter as the feature set is the same.
 
Regards,
Jason

Hi Steve,
As long as you use Brew MP 1.0.2, whether it is 1.0.2.410 or 1.0.2.481 does not matter as the feature set is the same.
 
Regards,
Jason