Brew MP SDK rev 7.11.6 Fails to install | developer.brewmp.com Brew MP SDK rev 7.11.6 Fails to install | developer.brewmp.com

Developer

Brew MP SDK rev 7.11.6 Fails to install

Forums:

Tried installing "Brew MP SDK rev 7.11.6" on a up to date Win 7 64bit machine with many previous versions but the Install fails attempting to install an out of date  VC++ 2010 vcredist '32bit' package!!!

If I cancel it  ...

   the install fails.

 

If I allow it, it reports that a newer version of the vcredist exists and the install fails.

 

I tried uninstalling all the other previous versions but same problem.

 

look at the second post on this thread. i think this guy had a similar issue:-
https://developer.brewmp.com/forum/cant-install-7116-sdk-and-cant-uninst...

look at the second post on this thread. i think this guy had a similar issue:-
https://developer.brewmp.com/forum/cant-install-7116-sdk-and-cant-uninst...