Error message and device reboot trying to debug with MSVS | developer.brewmp.com Error message and device reboot trying to debug with MSVS | developer.brewmp.com

Developer

Error message and device reboot trying to debug with MSVS

If I try to run MVS connected to a device I get the following message:

 

Installing package file C: ......

 

Error: Unknown error installing module: 135

 

 

And the hardware reboots.

Thus I am unable to debug using hardware.

 

(I can successfully install the package using the loader (if the Collection is UserMods or SYSMods, if the collection is BDSMods it doesn't install, giving message Object not reachable) and the device also reboots).)

Device is Pantech TXT8045

which toolset?
make sure logger or loader is not running & related services are not running at the time of running C2R or C2D via MS VS.
 

which toolset?
make sure logger or loader is not running & related services are not running at the time of running C2R or C2D via MS VS.
 

Its using toolset 7.11.5.0.1766269.
Logger or loader isn't running.
Before attempting to use MVS I'm toggling the gateway on using Target Manager.

Its using toolset 7.11.5.0.1766269.
Logger or loader isn't running.
Before attempting to use MVS I'm toggling the gateway on using Target Manager.

check the file:-fs:/sys/mod/ModCollector/collectionsettings.iniit may be possible path of BDSMods is incorrect, it should look somthing like as below, copy all lines below & update the file.______________________________[BDSMods]
BasePath=/
;BasePath=/bdsmods
EnumerationScheme=MIFMOD
RemovableEnumScheme=MIFMOD-HWID
MIHKPath=fs:/sys/download/mihkbdsmods
[UserMods]
BasePath=/usermods
EnumerationScheme=ONEDIRMOD_______________________I checked with toolset 7.11.2.0.xxx & its working for me. check if it works for u.if the issue persists get your device reflashed.

check the file:-fs:/sys/mod/ModCollector/collectionsettings.iniit may be possible path of BDSMods is incorrect, it should look somthing like as below, copy all lines below & update the file.______________________________[BDSMods]
BasePath=/
;BasePath=/bdsmods
EnumerationScheme=MIFMOD
RemovableEnumScheme=MIFMOD-HWID
MIHKPath=fs:/sys/download/mihkbdsmods
[UserMods]
BasePath=/usermods
EnumerationScheme=ONEDIRMOD_______________________I checked with toolset 7.11.2.0.xxx & its working for me. check if it works for u.if the issue persists get your device reflashed.