Shaker modules load error | developer.brewmp.com Shaker modules load error | developer.brewmp.com

Developer

Shaker modules load error

Forums:

I'm trying to get shaker running on this phone but I am having a little trouble. I am able to get grinder connected (COM1) and do all the perl scripting in that. But once I try to load the shaker I always get this....

_______________________________

Connecting to device COM1
Connection to Device successful
Loading modules

Error - No SIG file found in the specified PC module directory
Error in loading shaker code: 1570

_______________________________

It's an LG-VX4600 and I'm using the emulator 2.1 and the Tools kit 3. Does anybody have any idea what's going on and what code 1570 means?

me also haveing the same problem......any solution?

me also haveing the same problem......any solution?

if u got answer for ur post dated 06-25-2004 ,please let me Know.
thanks,
chandahalli

if u got answer for ur post dated 06-25-2004 ,please let me Know.
thanks,
chandahalli

Hi,
solution:
1. download myApp.zip
2. unzip it in your file system
3. from command-line go to "C:\Program Files\Qualcomm\BREW Tools Suite
3.1.1SP02\BREW AppLoader"
4. run the following command:
BREWAppLoader.com QCOMOEM.dll -l
e.g:
BREWAppLoader.com QCOMOEM.dll COM13 -l C:\app\brewApp\shaker shaker

Hi,
solution:
1. download myApp.zip
2. unzip it in your file system
3. from command-line go to "C:\Program Files\Qualcomm\BREW Tools Suite
3.1.1SP02\BREW AppLoader"
4. run the following command:
BREWAppLoader.com QCOMOEM.dll -l
e.g:
BREWAppLoader.com QCOMOEM.dll COM13 -l C:\app\brewApp\shaker shaker