Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

HI all,

im facing error in generating mod file from the trial version of RVCT 3.1 suite
i have attached the screen shot of the error if some one can put a light on it
it would be helpful..

also i have attache mak file...

By the time i get help from the forum i woder my licence would have been expired.
then wats the use of trial version without any techsupport, its pain infact to work for brew like this even though i have been here for 2 years i gt 2 say this!!!

By the time i get help from the forum i woder my licence would have been expired.
then wats the use of trial version without any techsupport, its pain infact to work for brew like this even though i have been here for 2 years i gt 2 say this!!!

The error itself clearly mentions the problem.
There has been a set of changes in each version of RVCT, and some options have been declared deprecated or obsolete.
-fa is one such option that is declared obsolete since RVCT2.2

The error itself clearly mentions the problem.
There has been a set of changes in each version of RVCT, and some options have been declared deprecated or obsolete.
-fa is one such option that is declared obsolete since RVCT2.2

RPDP wrote:The error itself clearly mentions the problem.
There has been a set of changes in each version of RVCT, and some options have been declared deprecated or obsolete.
-fa is one such option that is declared obsolete since RVCT2.2
Hi RPDP and friends it was a blunder mistake which i had done, i was refering to a wrong error file, i mean i had attached a wrong error file and this time i have edited,
please have a look at post 1
AND RDPD i do know the changes necessary and i have made it in attached mak can have a look...

RPDP wrote:The error itself clearly mentions the problem.
There has been a set of changes in each version of RVCT, and some options have been declared deprecated or obsolete.
-fa is one such option that is declared obsolete since RVCT2.2
Hi RPDP and friends it was a blunder mistake which i had done, i was refering to a wrong error file, i mean i had attached a wrong error file and this time i have edited,
please have a look at post 1
AND RDPD i do know the changes necessary and i have made it in attached mak can have a look...

to reslove this problem i wrote a mail to arm tech support and the funniest reply i got is

Dear Manju, The Error message you are getting is due to use of RVCTv3.1 with BREW, Please be awarethat RVCTv3.1 is not a supported compiler tool with BREW, You should use RVCTv3.0 instead.  Best regards,Neman,

isn't this funny, if that was the case why did they send me version which is incompatible, now they are asking to buy licence and 3.0(patch file or source code) for $7500 since bcoz rvct 3.0 is deprecated

to reslove this problem i wrote a mail to arm tech support and the funniest reply i got is

Dear Manju, The Error message you are getting is due to use of RVCTv3.1 with BREW, Please be awarethat RVCTv3.1 is not a supported compiler tool with BREW, You should use RVCTv3.0 instead.  Best regards,Neman,

isn't this funny, if that was the case why did they send me version which is incompatible, now they are asking to buy licence and 3.0(patch file or source code) for $7500 since bcoz rvct 3.0 is deprecated