Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Hi all,
I am using Brew apploader version 3.1.0 (Brew Tool Suite).

I have the same version on my old pc. When I Click on Apploader from here, it asks to chose the sdk version of my device. and i am able to connect to 2.x and 3.x devices.

But with the new pc, I am able to connect to only 3.x devices. Its not asking me first to chose the sdk version of my device. I have tried to connect the LG device then its gives error that check the sdk version of the device.

The apploader version are same on both the pcs.
Can anyone tell what is the problem.

Thanks in advance
krishna

You mean, SDK selection drop down is disable? if yes, something wrong with installation. Please uninstall and install the latest version from Brew developer extranet.

You mean, SDK selection drop down is disable? if yes, something wrong with installation. Please uninstall and install the latest version from Brew developer extranet.

Thanks atul for ur reply.
Yes, the dropdown menu is disabled.
I will uninstall and install the latest version.
thanks
krishna

Thanks atul for ur reply.
Yes, the dropdown menu is disabled.
I will uninstall and install the latest version.
thanks
krishna