Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Hi,

This is Ravindranath from Bengalooru.

I am looking for devices (any of Nokia, Samsung, Haier, Huawei,...) that support BREW 3.1.x.

I visited the URL:
https://brewx.qualcomm.com/brew/sdk/authdownload.jsp?page=deviceknownissues

But the information seems to be a bit outdated, as I see most of them for BREW 2.x only.

Can anyone guide me where to find the BREW devices which have support for 3.x?

Thanks in advance..
rv

Dear Manju,
Thank you for the quick reply. It was very useful. :cool:

Dear Manju,
Thank you for the quick reply. It was very useful. :cool:

Its not outdated go and see this URL https://brewx.qualcomm.com/brew/sdk/authdownload.jsp?page=devices
you will find lot many information for the 3.x devices the only thing is that you got to click that device as it does not come as in the data sheet for the 2.x rather comes in package download package extract it then go ahead.

Its not outdated go and see this URL https://brewx.qualcomm.com/brew/sdk/authdownload.jsp?page=devices
you will find lot many information for the 3.x devices the only thing is that you got to click that device as it does not come as in the data sheet for the 2.x rather comes in package download package extract it then go ahead.