Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

Hi,

I have got a Qualcomm device (Kayak) which has Brew 4.0 version.

Is there a separate apploader required for it or Brew Tools Suite 3.1 would work?

I am trying to connect the Kayak device using Brew Apploader which came with Brew Tools Suite 3.1, but that does not work for me.

Regards,

Shashi Kant
Mango Technologies Pvt. Ltd
mangotechno.com

Brew tool suite 3.x should work. I guess for Kayak you may need to select BTIL dll instead of Qualcomm dll.

Brew tool suite 3.x should work. I guess for Kayak you may need to select BTIL dll instead of Qualcomm dll.

Hi Atul,
Thanks for your reply.
I have tried with all the available options in Brew 3.1.5 Tools Suite. Its not able to connect to the device.
As per my understanding, the device that I have does not have network provisions yet. Could that be a reason for connection failing.
Shashi Kant
Mango Technologies Pvt. Ltd
mangotechno.com

Hi Atul,
Thanks for your reply.
I have tried with all the available options in Brew 3.1.5 Tools Suite. Its not able to connect to the device.
As per my understanding, the device that I have does not have network provisions yet. Could that be a reason for connection failing.
Shashi Kant
Mango Technologies Pvt. Ltd
mangotechno.com

Got the apploader working.
Just un-installed and re-installed brew tools suite. Does not sound like a convincing solution but that worked for me.
Thanks Atul, for the confirmation.
Shashi Kant
Mango Technologies Pvt. Ltd.
mangotechno.com

Got the apploader working.
Just un-installed and re-installed brew tools suite. Does not sound like a convincing solution but that worked for me.
Thanks Atul, for the confirmation.
Shashi Kant
Mango Technologies Pvt. Ltd.
mangotechno.com