Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

Hi,

I am trying to install BREW sdk 2.1.3 from my home. But in the installation page, it gives me a runtime error and I could not install it. I am an authenticated developer and can get access to developer extranet from anywhere. Any idea what is going on?

Thanks.

Are you using IE?
I found a lot of problems using FireFox and Opera when attempting to download from qualcomm.

Are you using IE?
I found a lot of problems using FireFox and Opera when attempting to download from qualcomm.