Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

I've installed tool suite 3.1.1 but its not working . When Im opening Apploader, im getting error "failed to start because MSVCR71.dll was not found". I've re-installed it also. PLz guide me whts wrong.....

Thanks in advance.......

son_brew wrote:I've installed tool suite 3.1.1 but its not working . When Im opening Apploader, im getting error "failed to start because MSVCR71.dll was not found". I've re-installed it also. PLz guide me whts wrong.....
Thanks in advance.......
The MSFT Runtime library could not be found.
1.) See if you have that .dll in the "WINDOWS/System32" folder, if not, then you may download the MSVCR71.dll and copy it to that directory.
or
2. Check here for more details
HTH

son_brew wrote:I've installed tool suite 3.1.1 but its not working . When Im opening Apploader, im getting error "failed to start because MSVCR71.dll was not found". I've re-installed it also. PLz guide me whts wrong.....
Thanks in advance.......
The MSFT Runtime library could not be found.
1.) See if you have that .dll in the "WINDOWS/System32" folder, if not, then you may download the MSVCR71.dll and copy it to that directory.
or
2. Check here for more details
HTH

Still my problem is not solved , I've copied dll in System32 but I am not able to register it. Now its showing "MSVCP71.dll" missing.....
Any more suggetions

Still my problem is not solved , I've copied dll in System32 but I am not able to register it. Now its showing "MSVCP71.dll" missing.....
Any more suggetions

Seems your VC++ Runtime Library is not properly installed. You may try repairing/re-installing it. You can download the VC++ runtime redistributable package or use the one that comes along with Visual Studio.

Seems your VC++ Runtime Library is not properly installed. You may try repairing/re-installing it. You can download the VC++ runtime redistributable package or use the one that comes along with Visual Studio.