Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

I'm getting this error when I try to build a project/solution, either a pre-exisiting project or when I create a new app using the wizard.

I've uninstalled and rebooted and reinstalled everything in the correct order a few times but I keep on getting it.

I discovered the problem, which was probably the cause of my other problem https://developer.brewmp.com/forum/brew-project-type-not-appearing-mvs
 
CodeSourcery was apparently corrupted when downloading (though nothing was indicated as going wrong/incomplete during the download), despite multiple reinstallations I kept getting problems until I re-downladed CodeSourcery and tried again, then everything cleared up.

I discovered the problem, which was probably the cause of my other problem https://developer.brewmp.com/forum/brew-project-type-not-appearing-mvs
 
CodeSourcery was apparently corrupted when downloading (though nothing was indicated as going wrong/incomplete during the download), despite multiple reinstallations I kept getting problems until I re-downladed CodeSourcery and tried again, then everything cleared up.

I have given up on CodeSourcery's IDE, we went back to generic Eclipse and only use the GCC toolchain components of the CS distribution now.  Everything seems to be functioning much smoother now and we're also able to keep up with updates to CDT.

I have given up on CodeSourcery's IDE, we went back to generic Eclipse and only use the GCC toolchain components of the CS distribution now.  Everything seems to be functioning much smoother now and we're also able to keep up with updates to CDT.