Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Tested on uiOne SDK 1.3.0.331641
The attached parcel shows a blank screen when run - it should show the first frame of an animated GIF.

I know that there is an outstanding bug on GiFViewer in that it sometimes fails to display the first frame. This might be a variant of that bug.

Posting here because GIFViewer ships with TrigBuilder.

This seems to be specific to switching the attribute on _entry. If you change the par so that it changes the attribute on a key event, there's no problem. I'll file a bug report for the dev team.

This seems to be specific to switching the attribute on _entry. If you change the par so that it changes the attribute on a key event, there's no problem. I'll file a bug report for the dev team.

Hi BenBlaukopf
I have downloaded your testGifVew.par file, but I am unable to load the parcel
I am getting an error "failed to load parcel"
What coulbe be the problem??
The same thing happend with other par file "testAdvanceReverse.par" posted by you earlier.
http://brewforums.qualcomm.com/showthread.php?t=15337
....abhi

Hi BenBlaukopf
I have downloaded your testGifVew.par file, but I am unable to load the parcel
I am getting an error "failed to load parcel"
What coulbe be the problem??
The same thing happend with other par file "testAdvanceReverse.par" posted by you earlier.
http://brewforums.qualcomm.com/showthread.php?t=15337
....abhi

You're probably using an old version of TrigBuilder. The parcel was created with 5.30, and therefore can't be opened with older versions. Though in fact there isn't anything in it that isn't backwards compatible, and it was originally created with 5.2.1 - I just edited it a bit in 5.30

You're probably using an old version of TrigBuilder. The parcel was created with 5.30, and therefore can't be opened with older versions. Though in fact there isn't anything in it that isn't backwards compatible, and it was originally created with 5.2.1 - I just edited it a bit in 5.30

Thanks Ben,
yes, that could be the problem.
I m using version 5.2.1,
Abhimanyu

Thanks Ben,
yes, that could be the problem.
I m using version 5.2.1,
Abhimanyu