Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

I work for C.E.S.A.R, a company that develops for BREW a half a decade, and we just released the first beta version of GLUON - a fully open source IDE for BREW, based on Eclipse and CDT plugin and using GNU compilers and debuggers.

The main features are the .mod generation and on target debugging, that are fully integrated on Gluon.

We are working for release the version 1.0, but you can try Gluon Beta by going to http://gluon.cesar.org.br. We will also appreciate if you send your feedback and feature requests to eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%67%6c%75%6f%6e%40%63%65%73%61%72%2e%6f%72%67%2e%62%72%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%67%6c%75%6f%6e%40%63%65%73%61%72%2e%6f%72%67%2e%62%72%3c%2f%61%3e%27%29%3b')). It will help us to improve the tool.

Thanks and regards,

Hi TBarros,
It seems to me that it is for BREW Version 3.1.4 only. I wanted to test this IDE for a sample project of mine on Motorola V3c Razr (BREW Version 3.1.2), will your IDE be able to support it.
Thanks
Rahul

Hi TBarros,
It seems to me that it is for BREW Version 3.1.4 only. I wanted to test this IDE for a sample project of mine on Motorola V3c Razr (BREW Version 3.1.2), will your IDE be able to support it.
Thanks
Rahul

The requrement for BREW 3.1.4 is because this version supports BTIL and BREW debugger requires BREW 3.1.3 or later. On future versions of the tool, we will use BTIL to load the app directly to the phone, when you press the debug button.
But I used GLUON on V3m that is also a BREW 3.1.2 handset and it is ok. So, you can try on V3c and, please, send the feedback to us, ok?
Regards,

The requrement for BREW 3.1.4 is because this version supports BTIL and BREW debugger requires BREW 3.1.3 or later. On future versions of the tool, we will use BTIL to load the app directly to the phone, when you press the debug button.
But I used GLUON on V3m that is also a BREW 3.1.2 handset and it is ok. So, you can try on V3c and, please, send the feedback to us, ok?
Regards,

Thanks Gluon,
I will test the App on your IDE and let you know ASAP

Thanks Gluon,
I will test the App on your IDE and let you know ASAP

Hi
Previously we are using visualstudio 6 and visualstudio 2005 for BREW projects. How to Import and use those projects to Gluon.
Thanks
Naresh

Hi
Previously we are using visualstudio 6 and visualstudio 2005 for BREW projects. How to Import and use those projects to Gluon.
Thanks
Naresh

Hi
could not access the URL.
Let me know whether its available.

Hi
could not access the URL.
Let me know whether its available.

knaresh wrote:Hi
Previously we are using visualstudio 6 and visualstudio 2005 for BREW projects. How to Import and use those projects to Gluon.
Thanks
Naresh
Naresh,
to import visual studio projects, you must do the following:
1 - Create a AEEProject at gluon
2 - Delete the auto-generated .c file (it is a helloworld sample)
3 - Copy all your source and headers to project workspace that you just created at gluon
4 - Go to Gluon IDE, select your project and press "F5" to refresh file tree and include the copied files.
5 - Fix all compilation issues for the GCC compiler (MS compiler is more flexible than GCC, so, some statements that works on visual studio will be reported as errors by GCC).
We are working on a Gluon tutorial that will be published on gluon site (http://gluon.cesar.org.br) and one of near future features is to automatic import Visual Studio projects.
Varun,
the URL is available (http://gluon.cesar.org.br/)
Regards,

knaresh wrote:Hi
Previously we are using visualstudio 6 and visualstudio 2005 for BREW projects. How to Import and use those projects to Gluon.
Thanks
Naresh
Naresh,
to import visual studio projects, you must do the following:
1 - Create a AEEProject at gluon
2 - Delete the auto-generated .c file (it is a helloworld sample)
3 - Copy all your source and headers to project workspace that you just created at gluon
4 - Go to Gluon IDE, select your project and press "F5" to refresh file tree and include the copied files.
5 - Fix all compilation issues for the GCC compiler (MS compiler is more flexible than GCC, so, some statements that works on visual studio will be reported as errors by GCC).
We are working on a Gluon tutorial that will be published on gluon site (http://gluon.cesar.org.br) and one of near future features is to automatic import Visual Studio projects.
Varun,
the URL is available (http://gluon.cesar.org.br/)
Regards,

Try create New->Project->BREW->BREW Project
And see.
Problem Opening Wizard
The selected wizard could bot be started
Reason:
Plug-in org.eclipse.cdt.managebuilder.ui was unable to load class
org.eclipse.cdt.managebuilder.ui.wizrads.NewManagedCCProjectWizard

Try create New->Project->BREW->BREW Project
And see.
Problem Opening Wizard
The selected wizard could bot be started
Reason:
Plug-in org.eclipse.cdt.managebuilder.ui was unable to load class
org.eclipse.cdt.managebuilder.ui.wizrads.NewManagedCCProjectWizard

YoungSkipper wrote:Try create New->Project->BREW->BREW Project
And see.
Problem Opening Wizard
The selected wizard could bot be started
Reason:
Plug-in org.eclipse.cdt.managebuilder.ui was unable to load class
org.eclipse.cdt.managebuilder.ui.wizrads.NewManagedCCProjectWizard
This seems to be a configuration problem on your java environment. Please could you send the .log file that is on \.metadata\.log and the version of JRE you are using?
I just sent you and e-mail.
We are working to find the root cause of this issue.
Regards,

YoungSkipper wrote:Try create New->Project->BREW->BREW Project
And see.
Problem Opening Wizard
The selected wizard could bot be started
Reason:
Plug-in org.eclipse.cdt.managebuilder.ui was unable to load class
org.eclipse.cdt.managebuilder.ui.wizrads.NewManagedCCProjectWizard
This seems to be a configuration problem on your java environment. Please could you send the .log file that is on \.metadata\.log and the version of JRE you are using?
I just sent you and e-mail.
We are working to find the root cause of this issue.
Regards,

Problem solved. Gluon needs JRE 1.5 and you were using JRE 1.4. I Will put that on Gluon installation requirements section in the Gluon site.
Thanks and if you have any more questions, please let us known.
Regards,

Problem solved. Gluon needs JRE 1.5 and you were using JRE 1.4. I Will put that on Gluon installation requirements section in the Gluon site.
Thanks and if you have any more questions, please let us known.
Regards,

I am getting error "BREW SDK NOT DEFINED" while creating project.
where as BREW SDK 3.1.5 is installed. please let me how shouldi go with it.
vivek

I am getting error "BREW SDK NOT DEFINED" while creating project.
where as BREW SDK 3.1.5 is installed. please let me how shouldi go with it.
vivek

Hello vivek,
you need to "add" the SDK to Gluon environment. You can do that by "managing SDKs" on third screen of BREW APP Wizard. Click on "Manage SDKs..." button, set a name for your SDK (like "BREW SDK 3.1.5") and make it to point to your SDK installation dir.
Any questions, please let us known.
We also appreciate your feedback.
Thanks,

Hello vivek,
you need to "add" the SDK to Gluon environment. You can do that by "managing SDKs" on third screen of BREW APP Wizard. Click on "Manage SDKs..." button, set a name for your SDK (like "BREW SDK 3.1.5") and make it to point to your SDK installation dir.
Any questions, please let us known.
We also appreciate your feedback.
Thanks,

Hi TBarros,
Thanks for ur information!
I have added the same using manage SDK option. But the 'Ok' button on that dialog does not get highlighted.
Is it that BREW tools and BREW Debugger must be installed on my machine?
What if I dont have either on my machine?
If I have them, please tell me which dir path i should include for both.
Regards,
vivek
TBarros wrote:Hello vivek,
you need to "add" the SDK to Gluon environment. You can do that by "managing SDKs" on third screen of BREW APP Wizard. Click on "Manage SDKs..." button, set a name for your SDK (like "BREW SDK 3.1.5") and make it to point to your SDK installation dir.
Any questions, please let us known.
We also appreciate your feedback.
Thanks,

Hi TBarros,
Thanks for ur information!
I have added the same using manage SDK option. But the 'Ok' button on that dialog does not get highlighted.
Is it that BREW tools and BREW Debugger must be installed on my machine?
What if I dont have either on my machine?
If I have them, please tell me which dir path i should include for both.
Regards,
vivek
TBarros wrote:Hello vivek,
you need to "add" the SDK to Gluon environment. You can do that by "managing SDKs" on third screen of BREW APP Wizard. Click on "Manage SDKs..." button, set a name for your SDK (like "BREW SDK 3.1.5") and make it to point to your SDK installation dir.
Any questions, please let us known.
We also appreciate your feedback.
Thanks,

My SDK, Tool Suite, and Debugger are all installed in the default locations. I cannot progress past the Manage SDKs screen. Screenshot attached - as you can see 'OK' is disabled.
For reference, I have BREWDIR and BREWSDKTOOLSDIR defined, but Gluon did not detect them.

My SDK, Tool Suite, and Debugger are all installed in the default locations. I cannot progress past the Manage SDKs screen. Screenshot attached - as you can see 'OK' is disabled.
For reference, I have BREWDIR and BREWSDKTOOLSDIR defined, but Gluon did not detect them.

The same behaviour is with me too.

The same behaviour is with me too.

BenBlaukopf wrote:My SDK, Tool Suite, and Debugger are all installed in the default locations. I cannot progress past the Manage SDKs screen. Screenshot attached - as you can see 'OK' is disabled.
For reference, I have BREWDIR and BREWSDKTOOLSDIR defined, but Gluon did not detect them.
You must use "BREW SDK Tools 1.0.1", not "BREW Tools Suite"....

BenBlaukopf wrote:My SDK, Tool Suite, and Debugger are all installed in the default locations. I cannot progress past the Manage SDKs screen. Screenshot attached - as you can see 'OK' is disabled.
For reference, I have BREWDIR and BREWSDKTOOLSDIR defined, but Gluon did not detect them.
You must use "BREW SDK Tools 1.0.1", not "BREW Tools Suite"....

YoungSkipper wrote:You must use "BREW SDK Tools 1.0.1", not "BREW Tools Suite"....
Thanks YS - that works.

YoungSkipper wrote:You must use "BREW SDK Tools 1.0.1", not "BREW Tools Suite"....
Thanks YS - that works.

Hi All,
I am trying to get this working myself but I am stuck at the BREW compiler preferences.
I want to know more about how to move ahead from this point.
:confused:
-Harshal Udas

Hi All,
I am trying to get this working myself but I am stuck at the BREW compiler preferences.
I want to know more about how to move ahead from this point.
:confused:
-Harshal Udas

Got it running... thanks all :D
-Harshal

Got it running... thanks all :D
-Harshal

vaknurwar wrote:Hi TBarros,
Thanks for ur information!
I have added the same using manage SDK option. But the 'Ok' button on that dialog does not get highlighted.
Is it that BREW tools and BREW Debugger must be installed on my machine?
What if I dont have either on my machine?
If I have them, please tell me which dir path i should include for both.
Regards,
vivek
Hi Vivek,
i too facing the same... if u have solved this problem then plz help me too come out...

vaknurwar wrote:Hi TBarros,
Thanks for ur information!
I have added the same using manage SDK option. But the 'Ok' button on that dialog does not get highlighted.
Is it that BREW tools and BREW Debugger must be installed on my machine?
What if I dont have either on my machine?
If I have them, please tell me which dir path i should include for both.
Regards,
vivek
Hi Vivek,
i too facing the same... if u have solved this problem then plz help me too come out...

I'm guessing Gluon works with cygwin? Has anyone tried this?

I'm guessing Gluon works with cygwin? Has anyone tried this?

Hi.,
Didnt find a .exe to download on the specified link..
http://sourceforge.net/projects/mingw/
anybody help..

Hi.,
Didnt find a .exe to download on the specified link..
http://sourceforge.net/projects/mingw/
anybody help..

hi TBarros,
i have just started to work on BREW with IDE gluon. i have installed version 3.2.2 of gluon and working with brew sdk 3.1.5.
i am successfull in building hello world app for win-debug. but for device compilation time error coming which is linker error. i have setted up all things which are explain in this link for gluon setup.( http://gluon.cesar.org.br/install.html ) still it not recognizing ARM compiler. what should i do?
i am attaching file of consol when i tried compile for device. please resolve my problem as soon as possible.

hi TBarros,
i have just started to work on BREW with IDE gluon. i have installed version 3.2.2 of gluon and working with brew sdk 3.1.5.
i am successfull in building hello world app for win-debug. but for device compilation time error coming which is linker error. i have setted up all things which are explain in this link for gluon setup.( http://gluon.cesar.org.br/install.html ) still it not recognizing ARM compiler. what should i do?
i am attaching file of consol when i tried compile for device. please resolve my problem as soon as possible.

I'm working on an application that requires Brew SDK 3.1.2, I'm wondering :rolleyes: if it is possible to use GLUON anyway. I know that on the requirements of GLUON says version 3.1.4 or superior but may be it's possible :confused: ... if anyone knows please let me know. Thanks!

I'm working on an application that requires Brew SDK 3.1.2, I'm wondering :rolleyes: if it is possible to use GLUON anyway. I know that on the requirements of GLUON says version 3.1.4 or superior but may be it's possible :confused: ... if anyone knows please let me know. Thanks!

I cannot get past the Brew compilers screen. The OK button is grayed out. I have set my windows compiler to C:\MinGW, debugger to c:\MinGw and ARM compiler to c:\gnude. How can I proceed?

I cannot get past the Brew compilers screen. The OK button is grayed out. I have set my windows compiler to C:\MinGW, debugger to c:\MinGw and ARM compiler to c:\gnude. How can I proceed?

hi guys
i got solution for gluon that error..
after all installation given at http://gluon.cesar.org.br/install.html
i have again re install gnud with http://sourceforge.net/project/showfiles.php?group_id=54319 this gnud setup. and also installed GCC 4.2.0 from http://www.gnu.org/software/gcc/releases.html.
than reinstall gluon again. now it is giving arm-release compilation.. :D

hi guys
i got solution for gluon that error..
after all installation given at http://gluon.cesar.org.br/install.html
i have again re install gnud with http://sourceforge.net/project/showfiles.php?group_id=54319 this gnud setup. and also installed GCC 4.2.0 from http://www.gnu.org/software/gcc/releases.html.
than reinstall gluon again. now it is giving arm-release compilation.. :D

I've installed Gluon 3.2.2 Brew SDK 3.1.4, minGW 5.1.3, GDB 6.3.2, GNUDE 1.2, BREW SDK Tools 1.0.1. Now I'm trying to compile a sample project for debug and get this error, and don't know what it means, I would appreciate any help...
Thanks...
**** Build of configuration Win-Debug for project Prueba ****
Build error
(Exec error:Launching failed)

I've installed Gluon 3.2.2 Brew SDK 3.1.4, minGW 5.1.3, GDB 6.3.2, GNUDE 1.2, BREW SDK Tools 1.0.1. Now I'm trying to compile a sample project for debug and get this error, and don't know what it means, I would appreciate any help...
Thanks...
**** Build of configuration Win-Debug for project Prueba ****
Build error
(Exec error:Launching failed)

arpatel, which error are you referring to?

arpatel, which error are you referring to?

i have attached compile_lig.txt file in this fourm.

i have attached compile_lig.txt file in this fourm.

hi laurarod
are you using gluon or Visual studio 6 ?
if gluon than, you have not followed sequence of installation of gluon. that why it not refering the exe of simulator and give error. please conform it.
if you followed the sequence than start simulator from program->Brew sdk-> simulator and give externally applet and mif file path.

hi laurarod
are you using gluon or Visual studio 6 ?
if gluon than, you have not followed sequence of installation of gluon. that why it not refering the exe of simulator and give error. please conform it.
if you followed the sequence than start simulator from program->Brew sdk-> simulator and give externally applet and mif file path.

Hi! yes, I'm using gluon. It's true i didn't follow the secuence, because i had already installed GNUDE. You say I must uninstall and re-install all in order again?
thanks!

Hi! yes, I'm using gluon. It's true i didn't follow the secuence, because i had already installed GNUDE. You say I must uninstall and re-install all in order again?
thanks!

My problem has been solved. I uninstalled Gluon and reinstalled it again. I was able to compile and run helloworld.
Need to include appgen and modgen .c and .h files in your workspace.
While creating new project, need to specify .c project, not c++

My problem has been solved. I uninstalled Gluon and reinstalled it again. I was able to compile and run helloworld.
Need to include appgen and modgen .c and .h files in your workspace.
While creating new project, need to specify .c project, not c++

:confused: Hi all...!
I am also facing some problem using gluon..
When I try to compile a sample application I m getting the following error:
Build error
Exec error:Launching failed)
I have reinstalled gluon two times...but getting the same error
I have tried using BREW 3.1.2 and 3.1.5 as well.
I read in the above threads "you shud install all the softwares in sequence..."
I wonder is it really true....!!! I dont think this really works...but I tried this also...uninstalled all the softwares and reinstalled them in the seq ( BREW softwares, MinGW, GDB for MinGW, GNUDE and the GLUON )..still not able to compile my application...getting the same error...anybody from gluon team...throw some light..

:confused: Hi all...!
I am also facing some problem using gluon..
When I try to compile a sample application I m getting the following error:
Build error
Exec error:Launching failed)
I have reinstalled gluon two times...but getting the same error
I have tried using BREW 3.1.2 and 3.1.5 as well.
I read in the above threads "you shud install all the softwares in sequence..."
I wonder is it really true....!!! I dont think this really works...but I tried this also...uninstalled all the softwares and reinstalled them in the seq ( BREW softwares, MinGW, GDB for MinGW, GNUDE and the GLUON )..still not able to compile my application...getting the same error...anybody from gluon team...throw some light..

Great IDE. I liked the way you easy the development setup.
Also the COST is now reduced.
Keep the Good Work

Great IDE. I liked the way you easy the development setup.
Also the COST is now reduced.
Keep the Good Work

I've installed all in order, and on different computers and the same error came up when I try to build any project.
"Build error
(Exec error:Launching failed)" :confused:
PLEASE!! someone who had pass over this problem please give a hint!
thanx!

I've installed all in order, and on different computers and the same error came up when I try to build any project.
"Build error
(Exec error:Launching failed)" :confused:
PLEASE!! someone who had pass over this problem please give a hint!
thanx!

hi guys,
please recheck all version of installed items.. put latest version of gnud and all other..
even though you cant get simulator, try to get it by sdk and than give dll and mif path. abhimanyu and GeRmAr. can you give me all thing's (MinGW, GDB for MinGW, GNUDE ) version nos? if you are success to lunch simulator from sdk and clicking on symbol in GLUON itself that there was definatly problem in install sequence..
And please aware.. gluon will not work for cpp arm - release build..

hi guys,
please recheck all version of installed items.. put latest version of gnud and all other..
even though you cant get simulator, try to get it by sdk and than give dll and mif path. abhimanyu and GeRmAr. can you give me all thing's (MinGW, GDB for MinGW, GNUDE ) version nos? if you are success to lunch simulator from sdk and clicking on symbol in GLUON itself that there was definatly problem in install sequence..
And please aware.. gluon will not work for cpp arm - release build..

hi apartel! Well, I can launch the simulator clicking on symbol in GLUON, there, is not problem, the thing is that i can't compile any project, the error cames before generating the dll file :confused: .
The versions i have installed are:
BREW SDK 3.1.4
BREW SDK TOOLS 1.0.1
MINGW 5.1.3
GDB FOR MINGW 6.3.2
GNUDE (gnude-arm-win.exe) is the last version
GLUON 0.8.0
and in that order...
Hopes you can throw me some light!!!!! :rolleyes:
THANKS!

hi apartel! Well, I can launch the simulator clicking on symbol in GLUON, there, is not problem, the thing is that i can't compile any project, the error cames before generating the dll file :confused: .
The versions i have installed are:
BREW SDK 3.1.4
BREW SDK TOOLS 1.0.1
MINGW 5.1.3
GDB FOR MINGW 6.3.2
GNUDE (gnude-arm-win.exe) is the last version
GLUON 0.8.0
and in that order...
Hopes you can throw me some light!!!!! :rolleyes:
THANKS!

Hi Arpatel / GeRmAr
I have installed BREW 3.1.2 and 3.1.5 and BREW SDK Tools 1.0.1;
MinGW 5.1.3
GDB for MinGW 6.3.2
GNUDE latest version.
last GLUON
I have installed all these in the above order..
I am unable to generate a .dll

Hi Arpatel / GeRmAr
I have installed BREW 3.1.2 and 3.1.5 and BREW SDK Tools 1.0.1;
MinGW 5.1.3
GDB for MinGW 6.3.2
GNUDE latest version.
last GLUON
I have installed all these in the above order..
I am unable to generate a .dll

hi all ,
i am newbie in brew development . i had downloaded the Gluon Ide and tried
to build on esample application but at the time of brew sdk selection the
error message comes as
the windows compliler is not defined
when i go to the preferences option to select it MinGW option com ebut is not selectable ..
please help me in this regards as i am not vry much aware of this programming style . if any related pfd or document is there please let me know
thanks and regards
ketan

hi all ,
i am newbie in brew development . i had downloaded the Gluon Ide and tried
to build on esample application but at the time of brew sdk selection the
error message comes as
the windows compliler is not defined
when i go to the preferences option to select it MinGW option com ebut is not selectable ..
please help me in this regards as i am not vry much aware of this programming style . if any related pfd or document is there please let me know
thanks and regards
ketan

for gluon, it is bug tht we cannot choose another compiler. you have to select MinGW only if you are compiling and linking through gluon.

for gluon, it is bug tht we cannot choose another compiler. you have to select MinGW only if you are compiling and linking through gluon.

Hi ,
I tried with vc++ 6.0.compile the program.when i click my app it display "This appication disabled to save space.Would you like to restore it now?"
Did u know anyting about this.Please help me if you know.
Thank you

Hi ,
I tried with vc++ 6.0.compile the program.when i click my app it display "This appication disabled to save space.Would you like to restore it now?"
Did u know anyting about this.Please help me if you know.
Thank you

Hi ketan,
First this not the correct thread to ask this question and second this questiona has been asked so many times in this forum. Just do some searh.
check this thread.
http://brewforums.qualcomm.com/showthread.php?t=13721

Hi ketan,
First this not the correct thread to ask this question and second this questiona has been asked so many times in this forum. Just do some searh.
check this thread.
http://brewforums.qualcomm.com/showthread.php?t=13721

Why is the source not available for this? I would love to try it and would happily recompile it myself but nothing seems to be available except paid for binaries.

Why is the source not available for this? I would love to try it and would happily recompile it myself but nothing seems to be available except paid for binaries.

Hello KAJed,
the Gluon is open source software under EPL license and its source code is available at C.E.S.A.R open source site: http://opensource.cesar.org.br/projects/gluon/
If you like the Gluon tool, think about to contribute with the project, we are all encoraging developers to improve Gluon.
Thanks,

Hello KAJed,
the Gluon is open source software under EPL license and its source code is available at C.E.S.A.R open source site: http://opensource.cesar.org.br/projects/gluon/
If you like the Gluon tool, think about to contribute with the project, we are all encoraging developers to improve Gluon.
Thanks,

There doesn't seem to be any source there.

There doesn't seem to be any source there.

You can look at SCM tab.
here is the direct link to Gluon subversion repository:
http://opensource.cesar.org.br/scm/viewvc.php/?root=gluon

You can look at SCM tab.
here is the direct link to Gluon subversion repository:
http://opensource.cesar.org.br/scm/viewvc.php/?root=gluon

seems that http://opensource.cesar.org.br/scm/viewvc.php/?root=gluon gives access to their svn, there are some files there, but you have to check if they are all there

seems that http://opensource.cesar.org.br/scm/viewvc.php/?root=gluon gives access to their svn, there are some files there, but you have to check if they are all there

Yes,
all the files you need are there. We are also preparing a new version of Gluon with some bug fixes and features. We are reformulating the site, and we would like to invite all of you to contribute with Gluon project and make it the better IDE for mobile development! :-)
Join us and register as a Gluon developer at: http://opensource.cesar.org.br
Regards,

Yes,
all the files you need are there. We are also preparing a new version of Gluon with some bug fixes and features. We are reformulating the site, and we would like to invite all of you to contribute with Gluon project and make it the better IDE for mobile development! :-)
Join us and register as a Gluon developer at: http://opensource.cesar.org.br
Regards,

I tried to checkout the svn source but it stalled and now gives:
Error: REPORT request failed on '/svn/gluon/!svn/vcc/default'
"no such revision 12

I tried to checkout the svn source but it stalled and now gives:
Error: REPORT request failed on '/svn/gluon/!svn/vcc/default'
"no such revision 12

We got some problems with Gluon svn today and we needed to restart it. Please try it again now. I think that the head revision is not 12, but 2, because we needed to recreate the svn repository.

We got some problems with Gluon svn today and we needed to restart it. Please try it again now. I think that the head revision is not 12, but 2, because we needed to recreate the svn repository.

this is confusing..
http://mdp.cti.depaul.edu/
let the name wars begin

this is confusing..
http://mdp.cti.depaul.edu/
let the name wars begin