Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

Hello,
I am trying to port a BREW 2.0 game to LGVX4400 which only support BREW 1.0. I have create a new 1.0 mif file and make sure all the new features of BREW 2.0 don't exist any more. But after I ported the game, the icon is displayed, but nothing happens when I click on it. I can't run the game on BREW 1.0 emulator either( it runs properly on BREW 2.0 emulator). Is there anyone who would kindly help me out? Thanks a lot!

did you build it with the 1.x headers/source files.. mainly AEEModGen.c and AEEAppGen.c ..
if not, use the debugger or dbgprintfs to step through where your program is crashing (starting with aeecreateinstance)
-Tyndal

did you build it with the 1.x headers/source files.. mainly AEEModGen.c and AEEAppGen.c ..
if not, use the debugger or dbgprintfs to step through where your program is crashing (starting with aeecreateinstance)
-Tyndal

The vx4400 is Brew 1.1, actually, not Brew 1.0
As for your problem, the issue could be manifold. You will have to provide a bit more information on what's happening etc. Is the application starting at all and then terminating or is it not even starting? If it starts, what happens?
Without that information you could just as well come in here and ask "How's the weather going to be tomorrow?" without specifying where...

The vx4400 is Brew 1.1, actually, not Brew 1.0
As for your problem, the issue could be manifold. You will have to provide a bit more information on what's happening etc. Is the application starting at all and then terminating or is it not even starting? If it starts, what happens?
Without that information you could just as well come in here and ask "How's the weather going to be tomorrow?" without specifying where...