Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

hi All,

I want to use brew in eclipse, so what are the solution to compile in eclipse? Please help....

Thanks in advance.

 

You can either use the Eclipse plugin provided by the SDK or create a makefile project that uses the make.d framework (also provided).   Download the Brew SDK, it's all in there.

You can either use the Eclipse plugin provided by the SDK or create a makefile project that uses the make.d framework (also provided).   Download the Brew SDK, it's all in there.

I need to work on Brew 3.1.5 not in Brew MP. So how can work in eclipse?

I need to work on Brew 3.1.5 not in Brew MP. So how can work in eclipse?

Hi,
One can use the BMP Eclipse IDE for BREW 3.x as well. For this
all you need to do is install “Brew 3.1.5 Platform” from
developer.brewmp.com site. Once you have this installed, you can chose the “BREW
3.1.5 SP02 Simulator or BREW 3.x/4.x Physical Target” instead of “Brew MP
Simulation Target” option in your Eclipse IDE and you can build the app with
BREW 3.x.
Thanks &
Regards
Sridhar A.

Hi,
One can use the BMP Eclipse IDE for BREW 3.x as well. For this
all you need to do is install “Brew 3.1.5 Platform” from
developer.brewmp.com site. Once you have this installed, you can chose the “BREW
3.1.5 SP02 Simulator or BREW 3.x/4.x Physical Target” instead of “Brew MP
Simulation Target” option in your Eclipse IDE and you can build the app with
BREW 3.x.
Thanks &
Regards
Sridhar A.