Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

Hello, I am using CMX Studio Build 2.8.26.

I add some png files to the resource pool, drag and drop it to the layout window. No mater what I do, there's always a time frame at the beginning of the animation that has nothing on it.

The blank screen lasts for 1.38 seconds and no matter how I try to put the first image close to time 0, or change the "start time" of the first image, it always goes back to a start time of 1.38 and leaves that blank screen at the beginning.

Is there any way to fix it?

Jenny wrote:Hello, I am using CMX Studio Build 2.8.26.
I add some png files to the resource pool, drag and drop it to the layout window. No mater what I do, there's always a time frame at the beginning of the animation that has nothing on it.
The blank screen lasts for 1.38 seconds and no matter how I try to put the first image close to time 0, or change the "start time" of the first image, it always goes back to a start time of 1.38 and leaves that blank screen at the beginning.
Is there any way to fix it?
Hi Jenny,
Have you found any solution to this? We are facing the same problem.

Jenny wrote:Hello, I am using CMX Studio Build 2.8.26.
I add some png files to the resource pool, drag and drop it to the layout window. No mater what I do, there's always a time frame at the beginning of the animation that has nothing on it.
The blank screen lasts for 1.38 seconds and no matter how I try to put the first image close to time 0, or change the "start time" of the first image, it always goes back to a start time of 1.38 and leaves that blank screen at the beginning.
Is there any way to fix it?
Hi Jenny,
Have you found any solution to this? We are facing the same problem.

That blank space is forced by the authroing tool because the CMX engine needs that much time load the image into its buffer during playback. You'll notice that the time forced by the authoring tool decreases as you increase the CMX version that you're authoring for. For example, in CMX 4.4, the time is as short as 0.2 seconds.
Hope this helps. You should also update your CMX Studio since your version is very outdated. The most recent version (v4.0.12, build 4.1.4) support creation of content spefically for all CMX versions on the market, up to CMX 4.4.

That blank space is forced by the authroing tool because the CMX engine needs that much time load the image into its buffer during playback. You'll notice that the time forced by the authoring tool decreases as you increase the CMX version that you're authoring for. For example, in CMX 4.4, the time is as short as 0.2 seconds.
Hope this helps. You should also update your CMX Studio since your version is very outdated. The most recent version (v4.0.12, build 4.1.4) support creation of content spefically for all CMX versions on the market, up to CMX 4.4.