Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

Hello Everyboy,
I am trying to send a sms using ITAPI_SendSMS() APi , it all works fine from my side in the return value of the callback funtion i have success back but i get the error
"unable to open file for writing WMS data" in the simulator i cannot understand this problem and i wrote the path to log this messages in the BREW_Emu.dat but i cannot see any sms msg going out?. How can i see what messaged has been sent in the simulator

thanx a lot in advance

Did simulator Send out Going SMS :confused:

Did simulator Send out Going SMS :confused:

the function call returns success back and i dont know abt the simulator part for outgoing message?? as i get this error ? i think he just logs the message in the some .sim file but i am not aware abt this ?? can u please put some light on it.

the function call returns success back and i dont know abt the simulator part for outgoing message?? as i get this error ? i think he just logs the message in the some .sim file but i am not aware abt this ?? can u please put some light on it.

I was getting the same error.
The simulator help guide (v 3.1.5.145) said to enter:
[INDENT]
[General]
SMSLogDirName = “C:\foo\SMSLogs\”[/INDENT]
I changed it to:
[INDENT][General]
SMSLogDirName=C:\SMSLogs\[/INDENT]
**NOTE: I got rid of the " and the spaces**
That fixed the WMS error and my logs are now written to the expected directory.
Hope that helps others that run into this issue! :D

I was getting the same error.
The simulator help guide (v 3.1.5.145) said to enter:
[INDENT]
[General]
SMSLogDirName = “C:\foo\SMSLogs\”[/INDENT]
I changed it to:
[INDENT][General]
SMSLogDirName=C:\SMSLogs\[/INDENT]
**NOTE: I got rid of the " and the spaces**
That fixed the WMS error and my logs are now written to the expected directory.
Hope that helps others that run into this issue! :D