Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

Hi

I want to install Opera Mini on a device running Brew 315 and BUIW201. How can I do that?

Can i run Opera Mini in the Simulator (Brew SDK 3.1.5)

Thank you for your help

matt

 

The Opera Mini browser is known to work on Brew 3.1.5 devices and simulators.
 
Best Regards,
Bruce

The Opera Mini browser is known to work on Brew 3.1.5 devices and simulators.
 
Best Regards,
Bruce

BUIW comes as extension until 3.x/4/x.
For 3.x Simulator, you may install the extensions as part of Simulator App/Extesnsion Directory & then a App using BUIW should run without a problem.
 
extension may be found here:
https://brewx.qualcomm.com/brew/sdk/download.jsp?page=dx/en/brew31/ex/tl...
 

BUIW comes as extension until 3.x/4/x.
For 3.x Simulator, you may install the extensions as part of Simulator App/Extesnsion Directory & then a App using BUIW should run without a problem.
 
extension may be found here:
https://brewx.qualcomm.com/brew/sdk/download.jsp?page=dx/en/brew31/ex/tl...
 

Can anyone please point me on how to run opera mini in the simulator? 

Can anyone please point me on how to run opera mini in the simulator? 

do u have simulator binaries for opera mini with you?

do u have simulator binaries for opera mini with you?

No I dont. Rather, I have some sort of .jars and .cabs that I download from somewhere that partained to a BREW phone, but from what I understand BREW doesn't even have java. Is it possible for someone to guide me to the right binaries and how to install them?

No I dont. Rather, I have some sort of .jars and .cabs that I download from somewhere that partained to a BREW phone, but from what I understand BREW doesn't even have java. Is it possible for someone to guide me to the right binaries and how to install them?

No I dont. Rather, I have some sort of .jars and .cabs that I download from somewhere that partained to a BREW phone, but from what I understand BREW doesn't even have java. Is it possible for someone to guide me to the right binaries and how to install them?

No I dont. Rather, I have some sort of .jars and .cabs that I download from somewhere that partained to a BREW phone, but from what I understand BREW doesn't even have java. Is it possible for someone to guide me to the right binaries and how to install them?

No I dont. Rather, I have some sort of .jars and .cabs that I download from somewhere that partained to a BREW phone, but from what I understand BREW doesn't even have java. Is it possible for someone to guide me to the right binaries and how to install them?

No I dont. Rather, I have some sort of .jars and .cabs that I download from somewhere that partained to a BREW phone, but from what I understand BREW doesn't even have java. Is it possible for someone to guide me to the right binaries and how to install them?

No I dont. Rather, I have some sort of .jars and .cabs that I download from somewhere that partained to a BREW phone, but from what I understand BREW doesn't even have java. Is it possible for someone to guide me to the right binaries and how to install them?

No I dont. Rather, I have some sort of .jars and .cabs that I download from somewhere that partained to a BREW phone, but from what I understand BREW doesn't even have java. Is it possible for someone to guide me to the right binaries and how to install them?

Hello,
I don't know much about the package you have. If it has .jars and .cabs, it doesn't seem like an appropriate package for running on a Brew device. Opera have a Brew version of the Mini browser, which is a standard Brew app consisting of .mod and .mif. I don't know if its freely available to the general public, though.
For device manufacturers, Qualcomm have announced an agreement with Opera whereby browsers from Opera will be delivered pre-integrated with the Brew MP platform. If you work for a licensed Brew MP device manufacturer, please get in touch with us through your Qualcomm TAM or through the Case Management system if you need more information about this.
Thanks,
Jeremy
 

Hello,
I don't know much about the package you have. If it has .jars and .cabs, it doesn't seem like an appropriate package for running on a Brew device. Opera have a Brew version of the Mini browser, which is a standard Brew app consisting of .mod and .mif. I don't know if its freely available to the general public, though.
For device manufacturers, Qualcomm have announced an agreement with Opera whereby browsers from Opera will be delivered pre-integrated with the Brew MP platform. If you work for a licensed Brew MP device manufacturer, please get in touch with us through your Qualcomm TAM or through the Case Management system if you need more information about this.
Thanks,
Jeremy