Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

I was creating an application with BREW 3.1 SDK and I tried it on a 2.x device (Kyocera KX2) but I encountered a problem, the menu can't be scrolled...
should I just use the BREW 2.x SDK??
or can anyone tell me how to fix it just by using the 3.1??
thank you

BREW or no other system for that matter can be forward compatible. So you need to compile your code against BREW 2.x

BREW or no other system for that matter can be forward compatible. So you need to compile your code against BREW 2.x

I want to ask something.
I was developing an application using BREW 3.1 SDK and tried to upload it into a 2.1 device (Kyocera KX2), and I found out there seems to be incompatible, the menu i build using IMenuCtl couldn't be scrolled.
should I just compile it using 2.1 SDK??if so, do the codes need to be changed??

I want to ask something.
I was developing an application using BREW 3.1 SDK and tried to upload it into a 2.1 device (Kyocera KX2), and I found out there seems to be incompatible, the menu i build using IMenuCtl couldn't be scrolled.
should I just compile it using 2.1 SDK??if so, do the codes need to be changed??

Compile your code against BREW 2.1.3 and you would be okay.

Compile your code against BREW 2.1.3 and you would be okay.