Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Hi,

I have a trigml ,aim of this trigml is to display splash screen and after the delay next screen should me mainmenu.But after the delay splash disappears, but mainmenu not appears. My code is follows,

Splash trigML
_______

Mainmenu trigMl
_________

Thanks
Premlal

Hi Premlal,
I tried the same code that you have mentioned but in a different way and it works. Instead of defining the code in separate TrigML files, i copied the code in the same file and did few changes. Moving the code in one file should not make any change. The code that i have used is :
i have also removed the background color and main menu appears after the required delay :cool:
Please let me know in case it works at your end.
Regards,
Ashok

Hi Premlal,
I tried the same code that you have mentioned but in a different way and it works. Instead of defining the code in separate TrigML files, i copied the code in the same file and did few changes. Moving the code in one file should not make any change. The code that i have used is :
i have also removed the background color and main menu appears after the required delay :cool:
Please let me know in case it works at your end.
Regards,
Ashok

Hi Ashok,
Thanks for ur help..My problem is solved.
Problem is that i cleared the group with blank trigml in place of layer.
I setted the target with splashlayer in line "
"
Thanks
Premlal

Hi Ashok,
Thanks for ur help..My problem is solved.
Problem is that i cleared the group with blank trigml in place of layer.
I setted the target with splashlayer in line "
"
Thanks
Premlal