Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

Has anyone had any success installing the SDK packages (particularly 2.0 and 2.1) on a box running Windows Vista? We have not had any success in doing so.
We get the following error:

Setup cannot continue because of the following error:
80040020
Please contact the software vendor or try again at a later time.

On a side note to Qualcomm, do you think you guys could ever switch to using downloadable .msi files for the SDK packages. It would simplify this whole process tremendously, and not create headaches for the people who use Firefox.

magnus posted this answer, "disable user account control" , control panel/user accounts/ turn user account control on/off" to off

magnus posted this answer, "disable user account control" , control panel/user accounts/ turn user account control on/off" to off

charliex wrote:magnus posted this answer, "disable user account control" , control panel/user accounts/ turn user account control on/off" to off
That's one of the first things we did to the boxes. It apparently hasn't done any good.

charliex wrote:magnus posted this answer, "disable user account control" , control panel/user accounts/ turn user account control on/off" to off
That's one of the first things we did to the boxes. It apparently hasn't done any good.

You can install it to an XP machine, and then copy it. I recommend installing it, zipping it up, and then keeping the zip file around for easy reference/installation later.

You can install it to an XP machine, and then copy it. I recommend installing it, zipping it up, and then keeping the zip file around for easy reference/installation later.

I also face the same problem, has any one found a better solution, are the Qualcomm guys still asleep.

I also face the same problem, has any one found a better solution, are the Qualcomm guys still asleep.

It is working on our Vista machines now. I do not know if Qualcomm updated anything or if it was a Vista update that did it. I've installed it on several machines successfully. Make sure you have all updates on Vista, including non-critical (Recommended). Automatic updates only installs critical updates.
Check the security settings in IE as well.
Still wish they would create traditional installers, instead of this install from the web silliness.

It is working on our Vista machines now. I do not know if Qualcomm updated anything or if it was a Vista update that did it. I've installed it on several machines successfully. Make sure you have all updates on Vista, including non-critical (Recommended). Automatic updates only installs critical updates.
Check the security settings in IE as well.
Still wish they would create traditional installers, instead of this install from the web silliness.

Hi Gandalf,
Thanks for the prompt reply.
I have made the changes suggested by you, but its still giving the error as
error on page
javascript:startInstall()
What could be the reason for this?

Hi Gandalf,
Thanks for the prompt reply.
I have made the changes suggested by you, but its still giving the error as
error on page
javascript:startInstall()
What could be the reason for this?

rishabh wrote:I also face the same problem, has any one found a better solution, are the Qualcomm guys still asleep.
Just copy the brew installer from your any XP pc and paste it to vista.Just remember ,if the both path are same then its possible.then make the same environment variables manually on vista.
Hope it will work,I did it.

rishabh wrote:I also face the same problem, has any one found a better solution, are the Qualcomm guys still asleep.
Just copy the brew installer from your any XP pc and paste it to vista.Just remember ,if the both path are same then its possible.then make the same environment variables manually on vista.
Hope it will work,I did it.

Hi All,
I still see the same old misleading release notes that BREW is supported on windows XP and 2000, where as it works fine with my vista box, also at work pc with windows 7, for now atleast on simulator.
anyone from qualcomm team listening? please update the release notes.
Thanks,
Mujeeb

Hi All,
I still see the same old misleading release notes that BREW is supported on windows XP and 2000, where as it works fine with my vista box, also at work pc with windows 7, for now atleast on simulator.
anyone from qualcomm team listening? please update the release notes.
Thanks,
Mujeeb

Qualcomm says it is compatible with XP/2000; not tested for other platforms. It may/may not work on other OS platforms.

Qualcomm says it is compatible with XP/2000; not tested for other platforms. It may/may not work on other OS platforms.