Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

HI~

I have installed the the SDK manager  7.12.5 following the sdk download webpage

but in the sdk manager , in the setup  tab ,i cannot see the visual stdio plugin .

and it say "no toolset installed"

why?

it seems somehow the enviornment variables for Toolset directory, BREWMP_TOOLSET & BREWMP_TOOLSET_ALL, did not get set correctlly, hence SDK Manager shows no toolsets.
 
do u see a Toolset_xxxx folders under Brew MP SDK installation dir, default is "C:\Program Files\Qualcomm\Brew MP SDK".
if yes, you may set the env variable BREWMP_TOOLSET_ALL to "C:\Program Files\Qualcomm\Brew MP SDK" & restart SDK Manager.
even reinstalling with Admin account should fix.

it seems somehow the enviornment variables for Toolset directory, BREWMP_TOOLSET & BREWMP_TOOLSET_ALL, did not get set correctlly, hence SDK Manager shows no toolsets.
 
do u see a Toolset_xxxx folders under Brew MP SDK installation dir, default is "C:\Program Files\Qualcomm\Brew MP SDK".
if yes, you may set the env variable BREWMP_TOOLSET_ALL to "C:\Program Files\Qualcomm\Brew MP SDK" & restart SDK Manager.
even reinstalling with Admin account should fix.

I also have this issue even though I have installed with Admin account. Nor do I see the "Toolset_xxxx" folder under the Brew MP SDK installation dir. 
I have tried installing with both the most recent Eclipse and Visual Studio 2013.
Please help! Thanks!

I also have this issue even though I have installed with Admin account. Nor do I see the "Toolset_xxxx" folder under the Brew MP SDK installation dir. 
I have tried installing with both the most recent Eclipse and Visual Studio 2013.
Please help! Thanks!

you may not have correct permissions on your PC. Even manual approval pop-up for Administrator permissions may hamper the installation.

you may not have correct permissions on your PC. Even manual approval pop-up for Administrator permissions may hamper the installation.