Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

hi,

i am developing a game on LG-AD 5235, in which i have to loop a sound for menu's......... its getting looped and every thing seems to be fine......but, after 3-4 loops the sound gets distorted and regains its normal state in the next loop......

i am using ISOUNDPLAYER_Play() and ISOUNDPLAYER_Set()......

please help me......

regards,
pradyp.

hi guys,
to tell the exact situation..... the sound is getting disturbed only when the user presses the keypad at a faster rate....like up & down.
i got strucked on this situation from the past week.
please, anyone of you, kindly help me to get rid off this situation.
thanks & regards,
pradyp7.

hi guys,
to tell the exact situation..... the sound is getting disturbed only when the user presses the keypad at a faster rate....like up & down.
i got strucked on this situation from the past week.
please, anyone of you, kindly help me to get rid off this situation.
thanks & regards,
pradyp7.

Can you provide me more information on this matter?
eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%6a%6f%68%6e%74%76%65%72%79%40%6f%70%65%72%61%6d%61%69%6c%2e%63%6f%6d%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%6a%6f%68%6e%74%76%65%72%79%40%6f%70%65%72%61%6d%61%69%6c%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))
eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%6a%6f%68%6e%74%76%65%72%79%40%68%6f%74%6d%61%69%6c%2e%63%6f%6d%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%6a%6f%68%6e%74%76%65%72%79%40%68%6f%74%6d%61%69%6c%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))

Can you provide me more information on this matter?
eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%6a%6f%68%6e%74%76%65%72%79%40%6f%70%65%72%61%6d%61%69%6c%2e%63%6f%6d%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%6a%6f%68%6e%74%76%65%72%79%40%6f%70%65%72%61%6d%61%69%6c%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))
eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%6a%6f%68%6e%74%76%65%72%79%40%68%6f%74%6d%61%69%6c%2e%63%6f%6d%22%20%63%6c%61%73%73%3d%22%62%62%2d%65%6d%61%69%6c%22%3e%6a%6f%68%6e%74%76%65%72%79%40%68%6f%74%6d%61%69%6c%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))

hi ralfsmith,
i have a midi file ... which i have to play continuously till the user enters into game state ... means all the way through menus ...
so, i am setting a timer to call the playsound method.
everything seems to be fine ... as ... i am able to hear the sound in a loop.
but ... after a while ... the sound is getting disturbed ... with some long beeps. afterwards, its continuing normally. i don't know... why this happens. i am really frustrated with these long beeps.
regards,
pradyp7.

hi ralfsmith,
i have a midi file ... which i have to play continuously till the user enters into game state ... means all the way through menus ...
so, i am setting a timer to call the playsound method.
everything seems to be fine ... as ... i am able to hear the sound in a loop.
but ... after a while ... the sound is getting disturbed ... with some long beeps. afterwards, its continuing normally. i don't know... why this happens. i am really frustrated with these long beeps.
regards,
pradyp7.