Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

when i generat test file where is it store in my pc or it send by qualcomm on my acount id.
one more question is that when i generate testsign file my phone should be connect with pc or not

plzzzzzzzzzzzzz
reply it is urgent

Test sig files can be generated from the following link. You need to be an authenticated developer to access this link..
https://brewx.qualcomm.com/testsig/testsig.jsp
https://brewx.qualcomm.com/brew/sdk/download.jsp?page=dx/en/brew31/bd/tl...
The test sig can be generated using the ESN, IMEI, or MEID of the phone. Provide the details and press "Generate button". This will generate the sig file and you can download it by right click and "save target as" to any where in the PC

Test sig files can be generated from the following link. You need to be an authenticated developer to access this link..
https://brewx.qualcomm.com/testsig/testsig.jsp
https://brewx.qualcomm.com/brew/sdk/download.jsp?page=dx/en/brew31/bd/tl...
The test sig can be generated using the ESN, IMEI, or MEID of the phone. Provide the details and press "Generate button". This will generate the sig file and you can download it by right click and "save target as" to any where in the PC

thanx to reply
we have one more problem is that plz solve it
We are facing a problem to connect the device(Samsung explorer) through the brew apploader.We have an error when we connect device using the following information
QCOMOEM
COM28 (from modem port)
1.x/2.x
Autodetect
we also use brew version 3.x
but the error is same
could not locate required BREW directories on the specified device.please verify the specified brew version.
Note: used handset SCH-S259(Samsung explorer),apploader version 3.1.1.15

thanx to reply
we have one more problem is that plz solve it
We are facing a problem to connect the device(Samsung explorer) through the brew apploader.We have an error when we connect device using the following information
QCOMOEM
COM28 (from modem port)
1.x/2.x
Autodetect
we also use brew version 3.x
but the error is same
could not locate required BREW directories on the specified device.please verify the specified brew version.
Note: used handset SCH-S259(Samsung explorer),apploader version 3.1.1.15

Check the version of Apploader
Go through the following forum and threads for getting some information on this!!!
Handset-to-PC connectivity
http://brewforums.qualcomm.com/forumdisplay.php?f=53
Mandatory BTIL patches - AppLoader 3.1
http://brewforums.qualcomm.com/showthread.php?t=17209
samsung driver h3ll
http://brewforums.qualcomm.com/showthread.php?t=16109
Samsung U470 (Juke)
http://brewforums.qualcomm.com/showthread.php?t=17075

Check the version of Apploader
Go through the following forum and threads for getting some information on this!!!
Handset-to-PC connectivity
http://brewforums.qualcomm.com/forumdisplay.php?f=53
Mandatory BTIL patches - AppLoader 3.1
http://brewforums.qualcomm.com/showthread.php?t=17209
samsung driver h3ll
http://brewforums.qualcomm.com/showthread.php?t=16109
Samsung U470 (Juke)
http://brewforums.qualcomm.com/showthread.php?t=17075

error:
could not locate required BREW directories on the specified device.please verify the specified brew version.
how can i resolve this error when i connect it through the apploader

error:
could not locate required BREW directories on the specified device.please verify the specified brew version.
how can i resolve this error when i connect it through the apploader

http://brewforums.qualcomm.com/showpost.php?p=61003&postcount=7
rabidcow wrote:IIRC, installing BTIL adds the "EFS version" drop-down box. Apparently you can't connect to this phone if you have Autodetect or EFS2 selected, you have to select EFS1.

http://brewforums.qualcomm.com/showpost.php?p=61003&postcount=7
rabidcow wrote:IIRC, installing BTIL adds the "EFS version" drop-down box. Apparently you can't connect to this phone if you have Autodetect or EFS2 selected, you have to select EFS1.