Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Hello everyone!

I've recently installed BREW MP sdk rev 7.2 and i noticed BTIL has been updated. i'm working with BREW mp and Brew 3.x devices, and after installing the MP sdk, a could not connect brew 3.x devices to the PC, i tried connecting the devices with BREW Apploader from 3.1 .1 .15 SP02 brew tools suite and with the Loader of brew mp, both cases with no success, because BTIL could not recognize the brew 3.x handset.

the only solution i could find was uninstalling brew mp sdk, and reinstall 3.1 .1 .15 SP02 brew tools suite as it will also install BTIL.

i need to find a way to have brew mp sdk installed and be able to connect brew 3.x devices, i think the main problem here is BTIL.

any suggestions?

thanks everyone in advance!

I'm having this same issue. Is there a solution?

I'm having this same issue. Is there a solution?

I'm having this same issue. Is there a solution?

I'm having this same issue. Is there a solution?

Hi, I also have the same problem on same topic. I also waiting for the reviews.
Android Jelly Bena Application Development

Hi, I also have the same problem on same topic. I also waiting for the reviews.
Android Jelly Bena Application Development

Hi I have Htc f3188 smart but I don't have connect to sdk manager,os : brew mp 1.0.0.643i want update to brew mp 1.0.2

Hi I have Htc f3188 smart but I don't have connect to sdk manager,os : brew mp 1.0.0.643i want update to brew mp 1.0.2

you can either upgrade by sending the device to OEM or sending it to Qualcomm dev lab.

you can either upgrade by sending the device to OEM or sending it to Qualcomm dev lab.

I am from iran and cann't send my device to OEM
please help me for upgrade os

I am from iran and cann't send my device to OEM
please help me for upgrade os

you may send it to Qualcomm US (Sandiago) office or India (Hyderabad) office for the upgrade.

you may send it to Qualcomm US (Sandiago) office or India (Hyderabad) office for the upgrade.