Forums | developer.brewmp.com Forums | developer.brewmp.com

Developer

Forums

Forums:

Hi,

has anyone used the Grinder and Shaker on BREW 3.1.x devices ?
I am facing an issue when executing perl scripts on the Grinder.. I am trying to use the loadshaker.pl to load the shaker on the device. but it throws an exception saying perl56.dll not found. I have perl 5.8 installed.

I could not find any documentation saying the specific perl version required for Grinder-Shaker.

Thanks,
Ash

Yes I also could not find Doc about it too.
This is my experience.
Active Perl 5.10 can not use Brew Perl API.
Active Perl 5.6 can use it.
anyway there is not so helpful site for search what I want.
I think mostly the site and paid site for develop brew app.
Not for testing.
I feel like that.
Good luck.

Yes I also could not find Doc about it too.
This is my experience.
Active Perl 5.10 can not use Brew Perl API.
Active Perl 5.6 can use it.
anyway there is not so helpful site for search what I want.
I think mostly the site and paid site for develop brew app.
Not for testing.
I feel like that.
Good luck.