Resources | developer.brewmp.com Resources | developer.brewmp.com

Developer

resources

Avoiding deprecated APIs

Brew MP introduced many new APIs. As a result, some of the old BREW APIs are deprecated. The adoption of the new APIs offered in Brew MP is highly recommended. The deprecated APIs are supported in Brew MP for backward compatibility.

Replacing deprecated APIs

Refer to the C/C++ API Reference for APIs marked as deprecated in Brew MP, and replace the deprecated APIs. The reference is available both within Brew MP and on the Brew MP website.