Networking | developer.brewmp.com Networking | developer.brewmp.com

Developer

Forums

Networking Posts Views Last Message
Answered Topic
upload .qcp file 2
1,352 by shivendra
09 Aug 2011 - 23:09
Answered Topic
What does an error code of -1295 in WebRespInfo.nCode mean? How to get extended info? 2
1,859 by shivendra
28 Jul 2011 - 23:08
Default Topic
PPP connection or ISocket_connect problem. 6
2,485 by jinaki
17 Jul 2011 - 04:28
Default Topic
Google OAuth protocol is returning "Signature invalid base error" 1
1,798 by shivendra
17 Jun 2011 - 02:20
Default Topic
Default HTTP UAgent 3
2,295 by adhudase
20 Apr 2011 - 03:46
Default Topic
IWeb transaction status 7
3,307 by shivendra
19 Apr 2011 - 22:33
Default Topic
IWeb transaction error -1289 and -554 3
2,519 by shivendra
11 Apr 2011 - 10:25
Default Topic
Need help for HTTPS 7
3,605 by shivendra
29 Mar 2011 - 00:53
Default Topic
I would implement IPC functions with Synchrous way 1
1,637 by AndyHuang
11 Mar 2011 - 03:31
Default Topic
Opening and writing to an ISocket 2
1,845 by AndyHuang
11 Mar 2011 - 03:26
Answered Topic
crashes on ISOCKPORT_Read? 2
1,611 by AndyHuang
11 Mar 2011 - 03:15
Default Topic
Query about simultaneous socket use and telephony use 1
1,073 by shivendra
09 Mar 2011 - 02:10
Default Topic
Questions on ISockPort_WriteableEx() and ISockPortReadableEx() 1
1,502 by shivendra
04 Mar 2011 - 01:34
Default Topic
ISockPort vs. IWeb for HTTP request 1
1,293 by adhudase
27 Feb 2011 - 23:38
Default Topic
Using sockets individually ok, using telephony individually ok, combine them and not ok 5
2,289 by waldo
25 Feb 2011 - 12:13
Default Topic
ISOCKPORT_Write error 528 1
1,319 by shivendra
23 Feb 2011 - 20:40
Default Topic
Would you please give me some information? 1
1,271 by shivendra
21 Feb 2011 - 04:22
Default Topic
Handling ISockPort_Read() when it returns AEEPORT_CLOSED. 1
1,126 by adhudase
18 Feb 2011 - 02:22
Default Topic
problem with INETMGR_OpenSocket 1
1,384 by adhudase
18 Feb 2011 - 02:17
Default Topic
Questions about use of ISockPort_RecvFrom() 1
1,155 by shivendra
10 Feb 2011 - 23:10
Default Topic
GetHostByName is not working 3
2,454 by matt_l
10 Feb 2011 - 02:03
Default Topic
Getting an exception trying to crete a socket 5
1,802 by shivendra
09 Feb 2011 - 00:10
Default Topic
Where are the AEEPORT_XXXX error codes defined? And what is the difference from AEE_NET_XXXX? 2
1,277 by shivendra
08 Feb 2011 - 23:45
Default Topic
Qualcomm canonical example socket code doesn't work 2
1,792 by Mungbeans
08 Feb 2011 - 09:50
Default Topic
ISource Deprycated, then how to use WebRespInfo? 1
1,184 by adhudase
31 Jan 2011 - 21:48