[老的brew3.1.5sp2开发环境 和 BMP开发环境 能在一起共存不发生冲突吗?] | developer.brewmp.com [老的brew3.1.5sp2开发环境 和 BMP开发环境 能在一起共存不发生冲突吗?] | developer.brewmp.com

Developer

[老的brew3.1.5sp2开发环境 和 BMP开发环境 能在一起共存不发生冲突吗?]

Forums:

我现在是在用brew3.1.5sp2的一套开发工具和环境开发老的brew程序。

 

现在我想安装 brew MP 的sdk、平台工具、编译器, 请问这样会不会

 

造成我的开发环境混乱, 使我不能再用老的开发工具?

 

会不会造成环境冲突?

老的brew工程会受影响,表现在BrewMP的配置会自动引入到老brew工程中,导致编译环境变化

老的brew工程会受影响,表现在BrewMP的配置会自动引入到老brew工程中,导致编译环境变化